关于服务端渲染SSR——版本要严格一致Vue packages version mismatch

zhuanbike 1月前 64

Vue packages version mismatch:

- vue@2.6.10

- vue-server-renderer@2.6.14

遇到这样的错误我们发现,版本号一点不一致都不可以,必须使用完全相同版本的。

npn i vue@2.6.14 --save

这么严格的版本匹配在node sass中还是见过一次的。

最新回复 (0)
发新帖