【重要】关于Vue node sass 和 sass-loader 版本不兼容问题,直接用下面命令节省时间

zhuanbike 4月前 156

如果已经安装请先卸载:

cnpm uninstall sass-loader node-sass

然后重新安装低版本的:

cnpm install sass-loader@7.3.1 node-sass@4.14.1 --save-dev


===============

下面是最直接的方法,不踩坑,就是不用node-sass 换dart-sass

cnpm install node-sass@npm:dart-sass 
cnpm install sass-loader@7 --save-dev


最新回复 (0)
发新帖